« IMMポジション 2010年10月05日時点 | トップページ | IMMポジション 2010年10月12日時点 »

2010年10月15日 (金)

Office 2004 for Mac 11.6.1はインストールしてはいけない!(追記あり)

タイトル通りですが…

11.6.1のアップデートは推奨しません。
R列がセル連結されているExcelファイルが開かなくなります!

あたしゃ、これでひどい目に遭いましたよ…
データが入力できなくなり、急遽OpenOfficeのお世話に。
でも、微妙にデータの扱いが違ったり、マクロが動かなかったりして、四苦八苦しました。

マイクロソフトのサポセンに電話して、結局、2004を再インストール。
アップグレード版だったので、v.Xまで準備するはめに。

んで、11.6.0のアップデートまでで、止めておいてください。
重要なセキュリティアップデートだってニュースに書かれていたのに…

ブログランキング・にほんブログ村へ
にほんブログ村

というわけで追記。

11.6.1と11.6.2のアップデートをしてください。
事象は解決します。

ブログランキング・にほんブログ村へ
にほんブログ村

|

« IMMポジション 2010年10月05日時点 | トップページ | IMMポジション 2010年10月12日時点 »

コメント

きょうneuromancerと、アップデートとか連結したかったみたい。
それでだみあんのR列とか推奨したかもー。

投稿: BlogPetのneo | 2010年10月18日 (月) 16:15

情報ありがとうございます。

11.6.1が公開された10/12の3日後、11.6.2が公開されています。
この11.6.2にすれば大丈夫のようですよ?

投稿: holy_grail | 2010年11月 2日 (火) 17:25

holy_grailさん、コメントありがとうございます。

はい、おっしゃる通り、11.6.2にすれば大丈夫です。
11.6.1にしてから11.6.2にするという手順を踏まなければいけませんが。

私は怖くて、AutoUpdateに登録されるまで待ちましたけどね…

投稿: neuromancer | 2010年11月 2日 (火) 18:37

コメントを書く



(ウェブ上には掲載しません)




« IMMポジション 2010年10月05日時点 | トップページ | IMMポジション 2010年10月12日時点 »